GRATIS IPTV-PANEL

Min hosting server har php 5.4.45 installeret sammen med mysql 5.6.28-76.1 cpanel 58.0 (build 47)

Jeg har så mange fejl, fordi jeg brugte den nyeste XAMPP med PHP 7.1 på min computer. Jeg vil være synkroniseret med min server.

Giv mig detaljer, hvor kan jeg finde den kompatible version af XAMPP, der løser mit problem.

Den sidste version af XAMPP, der er baseret på PHP 5.4, ser ud til at have været XAMPP 1.8.2-x-serien, der kulminerede i version 1.8.2-6.

Men det ser også ud til, at 1.8.2-serien brugte MySQL 5.5 ikke 5.6. Den første version af XAMPP til at gøre det ser ud til at have været 1.8.3-x, med den endelige version af den serie er 1.8.3-5.

Begge er bredt tilgængelige på en række sider, der specialiserer sig i ældre versioner af software, såsom OldApps.com.

Ligesom en lille note - hvis ingen af ​​disse tilfredsstiller dine behov, kan du lave lidt benarbejde og sætte alle tre op ret let uden behov for XAMPP.

arbejdet for dig: Charles Robertson | Ønsker du at kontakte os?

nyttige oplysninger